View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic  [ 404 topics ] 
Go to page Previous  1, 2, 3, 4, 5, 6 ... 9  Next

Search for:
   
 Topics   Author   Replies   Views   Last post 
No unread posts 8.0 to 8.1 Upgrade Failure...

RobTheGob

5

2730

Mon Nov 10, 2014 7:00 pm

RobTheGob View the latest post

No unread posts problem with rpc upgrading from 8.1 to 8.2

welner

1

2018

Sun Nov 02, 2014 9:56 am

RacerX View the latest post

No unread posts Upgrade 8.1 to 8.2 using ISO

tscholl

2

2334

Sun Nov 02, 2014 9:25 am

brfransen View the latest post

No unread posts 8.2 suprise feature

mattbatt

2

2041

Fri Oct 31, 2014 11:43 pm

mattbatt View the latest post

No unread posts New experience with migration from 8.1 - 8.2

nbdwt73

5

3131

Fri Oct 31, 2014 10:00 am

mattbatt View the latest post

No unread posts Upgrade 7.4 to 8.1-11 fine,no digital audio with DVI-to-HDMI

lsteingr01

5

3864

Thu Oct 30, 2014 10:30 pm

mattbatt View the latest post

No unread posts Experiences trying to upgrade 8.1 to 8.2
Go to pageGo to page: 1, 2, 3, 4, 5

neufeld

66

22583

Thu Oct 30, 2014 8:28 am

RacerX View the latest post

No unread posts Lost X-windows after 8.1->8.2 upgrade

jeff.reeder

6

3871

Thu Oct 30, 2014 6:09 am

brfransen View the latest post

No unread posts Remote fail after 7.4 to 8.0 - 8.1 - 8.2 upgrade (solved)

Joker

6

4423

Sat Oct 25, 2014 7:21 pm

Joker View the latest post

No unread posts Attachment(s) R8.1.1 fresh install goes awry during configuration
Go to pageGo to page: 1, 2, 3

twbutler

35

10907

Mon Oct 20, 2014 11:05 pm

mattbatt View the latest post

No unread posts Enable frontend startup?

Maximus

1

2548

Sat Oct 18, 2014 6:56 am

brfransen View the latest post

No unread posts NVIDIA driver update in R7.4

brizi

0

8374

Wed Oct 15, 2014 5:03 pm

brizi View the latest post

No unread posts PVR500 not working in 8.1.1

JoeF

4

3918

Mon Oct 06, 2014 7:39 pm

JoeF View the latest post

No unread posts New setup with 2 dish receivers and serial ir-blaster

sfsouter

2

2213

Fri Sep 26, 2014 8:20 am

jams View the latest post

No unread posts hauppauge remote not working

meierjo

5

4500

Fri Sep 05, 2014 1:12 pm

jams View the latest post

No unread posts Install Hang -SOLVED!!

meierjo

9

6209

Thu Aug 28, 2014 10:54 am

bgrant3406 View the latest post

No unread posts Nvidia legacy drivers in 8.1 (self install, need to stop X)

vrtladept

1

2350

Sat Aug 09, 2014 12:35 pm

vrtladept View the latest post

No unread posts R8 Upgrade Experience
Go to pageGo to page: 1, 2

nicom

19

12587

Thu Jul 31, 2014 8:17 pm

nicom View the latest post

No unread posts r6.04 > 7.? upgrade failed; best recovery path?

luxluthor

1

1841

Thu Jul 17, 2014 3:23 pm

mattbatt View the latest post

No unread posts -Libdvdcss- not being loaded during new 8.1 install

bgrant3406

2

2254

Wed Jul 02, 2014 7:25 am

bgrant3406 View the latest post

No unread posts Installation fails on unpacking initramfs

mbliss

11

6818

Fri May 16, 2014 10:37 am

brfransen View the latest post

No unread posts Command-line Partial Restore?

opel70

8

4837

Fri May 09, 2014 7:48 pm

opel70 View the latest post

No unread posts 8.1.1 install hangs after nVidia video driver install

TVBox

2

2440

Tue Apr 22, 2014 7:06 am

brfransen View the latest post

No unread posts [SOLVED]7.4: Mythmusic does not seem to work

goonzo

5

3527

Tue Mar 25, 2014 3:09 pm

goonzo View the latest post

No unread posts I need to move my istall partition

mattbatt

5

3324

Mon Mar 24, 2014 6:38 am

brfransen View the latest post

No unread posts R8 and ceton infintv 4 pcie - no live video

unknown_owner

6

4219

Thu Mar 20, 2014 8:33 am

slowtolearn View the latest post

No unread posts no sound, R8.1.1

Grapes

2

1988

Tue Mar 18, 2014 6:13 pm

Grapes View the latest post

No unread posts Installation hang

57degrees

5

4541

Sun Mar 16, 2014 6:29 am

cem365lh View the latest post

No unread posts installation hangs

rieverjohn

2

1985

Sat Feb 22, 2014 3:59 am

rieverjohn View the latest post

No unread posts Huludesktop a 64 bit casualty?

mattbatt

2

1752

Tue Feb 04, 2014 7:56 pm

mattbatt View the latest post

No unread posts It almost worked flawlessly 7.4 - 8.1.1

mattbatt

9

4827

Wed Jan 22, 2014 9:38 pm

mattbatt View the latest post

No unread posts R8: trouble restoring after fresh install

bobmyth

3

2332

Sun Jan 19, 2014 1:53 am

mattbatt View the latest post

No unread posts Problems with HD=PVR

jfitzmyer

2

1992

Sat Jan 18, 2014 10:28 am

jfitzmyer View the latest post

No unread posts Almost there!

paulL

5

3183

Thu Jan 09, 2014 1:47 pm

paulL View the latest post

No unread posts r8.1 video dvd burning

welner

10

6268

Mon Jan 06, 2014 6:21 pm

welner View the latest post

No unread posts r8.1 dvd burning of recordings

welner

11

5670

Mon Jan 06, 2014 5:45 pm

brfransen View the latest post

No unread posts LIRC issue with R8

tama103

10

6407

Fri Jan 03, 2014 9:34 am

tama103 View the latest post

No unread posts R8 Kernel Panic during install--SOLVED

DoomedTX

6

4581

Tue Dec 31, 2013 7:47 am

jams View the latest post

No unread posts Switching from Mythbuntu

aormond

2

2042

Mon Dec 30, 2013 9:40 pm

aormond View the latest post

No unread posts Playing optical disk - cant read first 2048 bytes (solved)

akendall1966

3

3318

Fri Dec 27, 2013 3:56 pm

jams View the latest post

No unread posts Fixed installation freeze/no display

unknown_owner

12

6186

Tue Dec 24, 2013 8:26 am

jams View the latest post

No unread posts Can't make Ceton Tuner Adapter drivers

unknown_owner

1

1631

Mon Dec 23, 2013 9:02 am

jams View the latest post

No unread posts Did I break it?

jniffen

1

1455

Wed Dec 18, 2013 8:54 am

jams View the latest post

No unread posts LH8.0 frontend and LH7.4 Master BE and FE

tama103

1

1455

Tue Dec 10, 2013 8:14 am

brfransen View the latest post

No unread posts Ethernet Card Not Installed *SOLVED*

knappster

5

3042

Wed Dec 04, 2013 12:00 am

knappster View the latest post

No unread posts disk0 and install disk--is this correct?

DoomedTX

2

1798

Mon Dec 02, 2013 1:37 pm

RacerX View the latest post

No unread posts XBMC 12 on LH 7.4

tama103

2

1762

Wed Nov 27, 2013 8:21 pm

tama103 View the latest post

No unread posts R7 to R8 with multiple program drives

DoomedTX

6

3490

Wed Nov 20, 2013 11:23 pm

DoomedTX View the latest post

No unread posts Upgrade R8 from R8 Dev?

cantator

1

1425

Fri Nov 15, 2013 6:59 pm

brfransen View the latest post

No unread posts Attachment(s) Installation Failure - Help!
Go to pageGo to page: 1, 2

nicom

19

8712

Wed Nov 13, 2013 4:48 am

nicom View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 404 topics ] 
Go to page Previous  1, 2, 3, 4, 5, 6 ... 9  Next



All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 3 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu