View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Tue Nov 27, 2007 5:16 pm 
Offline
Joined: Wed Jun 14, 2006 5:47 pm
Posts: 29
Location: Cleveland, Ohio
I have given up trying to get my ECS PM800-M2 to play back HD video smoothly with Myth. It will play back HD fine in Xine, but not Mythtv. Perhaps eventually this will be resolved. Such a shame too. With Xine playing 1080i content the porcessor is only at about 5% use.

My skill level is only moderate, but I just don't think it is worth the time to figure out.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 09, 2008 10:27 am 
Offline
Joined: Thu Dec 01, 2005 12:46 am
Posts: 135
I have been running this board for two years. I could play HD at 720p, but at 1080i it did shutter a bit. It's the processor that is installed in the board.

At 720p there were no problems at all.

You need something better than P4.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: Google [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu