View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 3 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: New install
PostPosted: Thu Jun 23, 2022 12:29 pm 
Offline
Joined: Wed Jan 07, 2004 12:14 pm
Posts: 419
Location: Charlotte, NC
I am going to replace an old server running 8.6. Has anyone used a AMD Ryzen CPU (Specifically 5600G) with linHES 8.6? I am seeing some old issues with certain linux distros (especially pre kernel 5)...

_________________
Backend server - 4.0 TB 3.0ghz dual core 6 gig RAM, nVidia 9400, Gigabyte GA-870A-UD3 MB, 2 HD-5500, 2 HD Homerun dual tuners, 3 frontend machines - LinHES 8.6.1


Top
 Profile  
 
 Post subject: Re: New install
PostPosted: Sat Jul 30, 2022 2:05 pm 
Offline
Joined: Fri May 26, 2006 4:36 pm
Posts: 41
nbdwt73 wrote:
I am going to replace an old server running 8.6. Has anyone used a AMD Ryzen CPU (Specifically 5600G) with linHES 8.6? I am seeing some old issues with certain linux distros (especially pre kernel 5)...


I've been working on this off and on for quite some time, just haven't put a full effort into it.
The display seemed to be working but it was all being on the CPU, none on the APU.

I'm taking a certification test on the 13th, after that I can spend a serious effort on it.

I know that all involved, especially Brittney have put a lot of effort and time into LinHES, but I am not certain if there are any major plans to continue with a next version.
The biggest thing I've read in the forums was the need to move from python v2 to v3 for many of the scripts, since the later MythTV versions are using v3.

Sorry I'm not really giving you any tech help with this post, but I too would like to see LinHES working on the AMD Ryzen 5000 G series.


Top
 Profile  
 
 Post subject: Re: New install
PostPosted: Mon Aug 01, 2022 10:43 am 
Offline
Joined: Wed Jan 07, 2004 12:14 pm
Posts: 419
Location: Charlotte, NC
Well I tried it and can report that it wont work. There are several hardware compatibility issues that, after much research and discussions with others, became more of a problem that it was worth. I found several people that had tried this hardware (and similar) that ran into the same things...

I finally went with a native install on Ubuntu. All working very well... However... I miss LinHES - there are many things that are great adds that I have not been able to replace - yet. Did get Plex working though...

_________________
Backend server - 4.0 TB 3.0ghz dual core 6 gig RAM, nVidia 9400, Gigabyte GA-870A-UD3 MB, 2 HD-5500, 2 HD Homerun dual tuners, 3 frontend machines - LinHES 8.6.1


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu