View unanswered posts    View active topics

All times are UTC - 6 hours

Post new topic Reply to topic  [ 1 post ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Sun Dec 14, 2014 7:28 pm 
Joined: Sat Apr 21, 2007 6:55 pm
Posts: 306
Location: CA,USA
Had to jump through a couple of hoops to get this running, more than prior releases.

Shared folders:
The shared folder module didn't seem to be loading or not loading on time so I created /etc/modules-load.d/vboxsf.conf with the following contents:
# Load vboxsf at boot

I couldn’t create symlinks in the shared folder - apparently this is by design but can be worked around per this issue (I wanted to store the recordings on the host via a shared folder (this way my VM is very small and can be snapshotted etc)). Note "linhes82" is my VM name, please replace it with yours. Also note "mythtv" is the name of my share, please replace that too.

poweroff VM
VBoxManage setextradata linhes82 VBoxInternal2/SharedFoldersEnableSymlinksCreate/mythtv 1

poweron VM

X11 won't work OOTB even after successfully installing Guest Additions. You need to change the X11 config to use the correct driver. Change the contents of /etc/X11/xorg.conf.d/20-automv.conf to the following:
Section "Device"
Identifier "Device0"
# Driver "vesa"
Driver "vboxvideo"

Nothing earth shattering but took me a while to find nonetheless. If I find anything else I'll post it.


Paul O'Flynn


Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu