View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Mon Jun 21, 2021 4:16 pm 
Offline
Joined: Wed Jan 07, 2004 12:14 pm
Posts: 425
Location: Charlotte, NC
OK... apparently when it rains... About 3 weeks ago I had a couple of strange problems (it all started with a failed tuner card). I was remote from the machine so I just left it alone hoping it would still work while I was away. I got home a couple of days ago to find some things I have not seen before - random recordings at weird hours (with what looks like normal logs), a whacky program guide (which I now suspect as part of the overall system problem). See attached picture... see the "Unknown" events on the schedule. Those just randomly show up and they cause the program scheduled on the hour (for example) to have weird issues when recording (missing time, ending early or late, incomplete). I have deleted the scanned channels and re-added them to try to eliminate those weird events. They do disappear only to reappear sometime later (I suspect during any EIT scan).

As a result, any recording schedule for a channel that has been affected spawns a random recording in addition to what is scheduled to record AND it can record some other channel at some other time... Has anybody seen this kind of thing?


Attachments
20210621_161257.jpg
20210621_161257.jpg [ 246.07 KiB | Viewed 7451 times ]

_________________
Backend server - 4.0 TB 3.0ghz dual core 6 gig RAM, nVidia 9400, Gigabyte GA-870A-UD3 MB, 2 HD-5500, 2 HD Homerun dual tuners, 3 frontend machines - LinHES 8.6.1
Top
 Profile  
 
PostPosted: Thu Jun 24, 2021 5:36 am 
Offline
Joined: Wed Jan 07, 2004 12:14 pm
Posts: 425
Location: Charlotte, NC
Apparently EIT issues. Default in setup is EIT off but the 'useonairguide' was still on for each channel... Have no idea why this suddenly began happening... been setup this way for years.

_________________
Backend server - 4.0 TB 3.0ghz dual core 6 gig RAM, nVidia 9400, Gigabyte GA-870A-UD3 MB, 2 HD-5500, 2 HD Homerun dual tuners, 3 frontend machines - LinHES 8.6.1


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu