LinHES Forums

SOLVED - Setting up Webmin in R6?
Page 1 of 1

Author:  davej45 [ Sun Dec 06, 2009 9:13 am ]
Post subject:  SOLVED - Setting up Webmin in R6?

I've used the software menus in R6 to turn on the Webmin utility, but even after doing so I keep getting an error message:

This webpage is not available.

The webpage at might be temporarily down or it may have moved permanently to a new web address.

What else do I need to do to allow this program to function?

In R5 varients I activated webmin from the alternate console, but it seems that Ctrl-Alt-F1 does not bring up a working console in R6, at least, not on my machine.

Any suggestions would be appreciated!

Author:  davej45 [ Sun Dec 06, 2009 11:02 am ]
Post subject: 

OK, I think I solved it.

I used putty to log into LinHES using the root account and password.

As root, I entered the following commands: webmin defaults

sv start webmin

and now I can log into LinHES using webmin!

Author:  bkamen [ Sun Jan 03, 2010 2:32 am ]
Post subject: 

was your webmin login/password the same for root in Putty?

I'm trying it out now and I don't remember setting anything up for webmin, so the I think the default is not the same.



Author:  gatorback [ Tue Aug 24, 2010 11:59 am ]
Post subject:  Default credentials (username password)

I did not install Webmin, and tried my

1) Unix (user and root) credentials
2) admin, pw = admin, null
3) mythtv / mythtv

I also Googled / forum searched and found this:

/usr/share/webmin/ /etc/webmin root password

(where “password” is the password you want to use to log into webmin)

Alas, was not to be found. Maybe I missed something?

Also checked to ensure that webmin was running:

[root@mythtv share]# pgrep webmin
[root@mythtv share]# pgrep webmin
[root@mythtv share]# man pgrep
[root@mythtv share]# pgrep webmin
[root@mythtv share]# sv start webmin
ok: run: webmin: (pid 4655) 86880s
[root@mythtv share]# pgrep webmin
[root@mythtv share]# pgrep webmin
[root@mythtv share]# pgrep sshd
[root@mythtv share]# pgrep webmin
[root@mythtv share]#
[root@mythtv share]#

I would have thought that the last pgrep command would return the pid (4655).

Suggestions are appreciated.

Author:  mattbatt [ Fri Jan 28, 2011 1:45 am ]
Post subject: 

Thank you

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group