View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 3 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Mon Nov 08, 2010 8:10 am 
Offline
Joined: Sun Sep 04, 2005 7:48 pm
Posts: 264
Location: Perth, Australia
Hi there,

Theres something odd going on with my BE system. In the last couple of days the /var/log/acpid.log file has grown massive, and filled the root partition. We all know how bad that is.

Rather than treat the symptom (logrotate etc), I need to figure out what is causing it. The log fills up within minutes, so is difficult to catch any other time than when it happens.

Any thoughts of what could be causing this problem?

The first time the boot screen mentioned something about saa7134, which was an unused card I had in there. Removed the card, emptied /var/log... all ok

The second time the boot screen showed a different message (cant remember the details), and it was just the acpid.log file which was huge. Lots of
Cant accept client, too many files open... i assume thats becuase the file system is full?
This time the monitor wasnt plugged in, and xorg seemed to give errors.. but I wouldnt have thought that would cause the acpid.log to fill up?

Has anyone expereinced this sort of thing before?

Cheers,

Nathan

_________________
LinHES: R6 | MB: Asus M3N-H/HDMI | CPU: AMD ??Mhz
Capture: 2xHDHR DVB-T
Graphics: Onboard 8300|PSU: Corsair vx450w
Cooling: Zalman cu?,
Display: Benq xx projector


Top
 Profile  
 
PostPosted: Mon Nov 08, 2010 4:05 pm 
Offline
Joined: Wed Nov 16, 2005 8:55 pm
Posts: 1381
Location: Farmington, MI USA
nmcaullay wrote:
This time the monitor wasnt plugged in, and xorg seemed to give errors.. but I wouldnt have thought that would cause the acpid.log to fill up?

See richwine4's last post here: http://knoppmyth.net/phpBB2/viewtopic.p ... =acpid+log Are you running the frontend on this system?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 08, 2010 4:19 pm 
Offline
Joined: Sun Sep 04, 2005 7:48 pm
Posts: 264
Location: Perth, Australia
thanks for the tip, i'll continue my questions over on that post... cheers nathan

_________________
LinHES: R6 | MB: Asus M3N-H/HDMI | CPU: AMD ??Mhz
Capture: 2xHDHR DVB-T
Graphics: Onboard 8300|PSU: Corsair vx450w
Cooling: Zalman cu?,
Display: Benq xx projector


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu