LinHES Forums

Working on first LinHes7 [Got Up & Working]
Page 1 of 1

Author:  snaproll [ Thu Jan 06, 2011 9:44 am ]
Post subject:  Working on first LinHes7 [Got Up & Working]

I got the CD burned and booted up..

It stalls at 'larch5 login'
after 'installing 173 nvidia drivers'

Any ideas on what to tell the login ?

Edit: 'Special Hardware: Force Vesa driver' gets you to the blue 'Thanks for choosing LinHes' screen, but keyboard and mouse are inop, can't proceed out of that screen.

root' at login (with no password gets ya root...
dir: '

: xset: unable to open display ""
: xset: unable to open display ""
: xhost: unable to open display ""

Mythvantage: error while loading shared libraries: cannot open
shared object file: No such file or directory

dd' d to a thumbdrive as 'larch8'..
get 'grub loading'
'error 21'

New Edit:

Tried install CD on a different (8189) IBM [3.2gz P4]
It booted and installed automatically with no issues
[beyond the Streamzap didn't come up working automatically, I'm working on that...]

Live TV picture is great, recordings are pending, test distro is stripped: ie: no mythweb, webmin, weather.

It crashed (froze) before the recordings were scheduled, rebooted, try it again.

Playback, with three HD recordings going, from three different PC cards, is great !
The recordings are great !

The IBM it didn't want to run on is an 8185, [also a 3.2gz P4]

New, New Edit: 1/17/11

7.00.01 doing yeoman service as a video recorder, numerous recordings & playbacks OK.

One instance of front end hang up watching live TV, happened on switching across an 'on hour' time boundary between shows (on same channel).

Author:  mihanson [ Thu Jan 06, 2011 4:58 pm ]
Post subject:  Post issues to the bug tracker

Please post issues to the bug tracker. The forum is not the best place to get dev's attention. :)

Author:  snaproll [ Thu Jan 06, 2011 5:17 pm ]
Post subject: 

How to: open a bug in that ?

Author:  mihanson [ Thu Jan 06, 2011 6:35 pm ]
Post subject: 

Sorry.... and select New Issue from the menu on the left. You will need to register or login first. Thanks for helping out.

Author:  snaproll [ Thu Jan 06, 2011 6:53 pm ]
Post subject: 

Thanks I registered with redmine... couldn't get in... :oops:

Fixed it...


Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group