View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 4 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: Release 7.4
PostPosted: Sun Aug 19, 2012 4:04 pm 
Offline
Joined: Wed Jan 07, 2004 12:14 pm
Posts: 402
Location: Charlotte, NC
I have to commend the development team (and especially Cecil) for 7.4 rdt. Installed on all 4 my machines as an upgrade from 7.2 - flawless. Great job guys.

_________________
Backend server - 4.0 TB 3.0ghz dual core 6 gig RAM, nVidia 9400, Gigabyte GA-870A-UD3 MB, 2 HD-5500, 2 HD Homerun dual tuners, 3 frontend machines - LinHES 8.5


Top
 Profile  
 
 Post subject: Re: Release 7.4
PostPosted: Mon Aug 20, 2012 6:54 am 
Offline
Joined: Wed Jan 07, 2004 12:14 pm
Posts: 402
Location: Charlotte, NC
Oh, and thanks for putting ripD back in the system - I really missed that.

_________________
Backend server - 4.0 TB 3.0ghz dual core 6 gig RAM, nVidia 9400, Gigabyte GA-870A-UD3 MB, 2 HD-5500, 2 HD Homerun dual tuners, 3 frontend machines - LinHES 8.5


Top
 Profile  
 
 Post subject: Re: Release 7.4
PostPosted: Mon Aug 20, 2012 3:24 pm 
Offline
Joined: Wed Mar 21, 2012 7:59 am
Posts: 63
Thanks for posting. I was thinking about making the jump from 7.2 to 7.4 as well. Did you just do it thru the command prompt, or did you you use an ISO disk? Three things I am worried about:

1.) Remote control migrations (settings, lirc, lircrc, etc)
2.) Sound configuration issues (Had a lot of issues when going from Knoppmyth to 7.2)
3.) VDPAU (I was reading on some other threads that people were having issues with NVidia drivers)...

Also, I am running xbmc. Curious if the upgrade will interfear with those settings as well.

Regards.


Top
 Profile  
 
 Post subject: Re: Release 7.4
PostPosted: Mon Aug 20, 2012 6:43 pm 
Offline
Joined: Wed Jan 07, 2004 12:14 pm
Posts: 402
Location: Charlotte, NC
I upgraded from 7.2 so I:

sudo sv stop frontend
sudo pacman -Sy linhes-scripts
sudo upgrade_linhes.sh

I use Streamzap and Microsoft Media Center remotes - all migrated and worked fine.

Sound worked fine (using ALSA 7.1)

Had no issues with VDPAU except a minor one with an ISO playback I made with the newly added ripD. That problem was easy to correct (not sure if the problem would have shown up on 6.X or 7.2 - ripD wasn't there)...

I don't use xbmc so can't comment. Looking at the changelogs, I don't think you will have a problem. Perhaps somebody else can confirm.

The only complaint that I have to make - and it is about Mythtv, NOT LinHES - is that I do not like the new Mythmusic. Looks good - hate the missing tree directory.

_________________
Backend server - 4.0 TB 3.0ghz dual core 6 gig RAM, nVidia 9400, Gigabyte GA-870A-UD3 MB, 2 HD-5500, 2 HD Homerun dual tuners, 3 frontend machines - LinHES 8.5


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu