View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 3 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Mon Nov 24, 2014 8:17 pm 
Offline
Joined: Tue Apr 11, 2006 7:44 am
Posts: 287
Location: Los Angeles, CA
I was going through the 8.1-8.2 upgrade on my master backend and it was going along fine. But then I got an error while installing glibc that it couldn't install due to an "Unrecognized archive format." I see that the file downloaded fine. And I can run 'xz', so that seems to be installed.

I tried running the pacman -U ./glibc... manually and also got the same error.

Any ideas?

_________________
Tim

LinHES 8.4
HDHR3
BioStar A770, AMD X2 4050e, 2GB RAM
GigaByte GeForce 8400, Chaintech AV710
USB-UIRT


Top
 Profile  
 
PostPosted: Mon Nov 24, 2014 8:37 pm 
Offline
Joined: Tue Apr 11, 2006 7:44 am
Posts: 287
Location: Los Angeles, CA
Figured out that the line to download glibc should download from /core/ and not /core-testing/. Once I changed that the script finished properly.

_________________
Tim

LinHES 8.4
HDHR3
BioStar A770, AMD X2 4050e, 2GB RAM
GigaByte GeForce 8400, Chaintech AV710
USB-UIRT


Top
 Profile  
 
PostPosted: Tue Nov 25, 2014 7:13 am 
Offline
Joined: Fri Jul 21, 2006 11:12 pm
Posts: 1120
Location: SC
Thanks for posting. It has been fixed.


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu