LinHES Forums

r8.4 install - - Solved Thanks
Page 1 of 1

Author:  kc8vfa [ Sun May 15, 2016 12:14 am ]
Post subject:  r8.4 install - - Solved Thanks

I just did an install of R8.4 on one of my older boxes to test before deployment to my master BE.

[root@greed ~]# --no_destruction
  Scan for Disks

    Found New Disk:
        model: ST750LM022 HN-M750MBB
        location: /dev/sdb
        size: 750156374016

        ** Preserving existing contents on the disk. **
        This disk will NOT be partitioned or formatted.

        Enable this disk for storage (Y/N)?:y

    ST750LM022 HN-M750MBB will be added to your system!

    Ignoring - Disk has been previously skipped and is mounted:
        model: OCZ VERTEX PLUS
        location: /dev/sda
        size: 60022480896

    Found New Disk:
        model: ST3750528AS
        location: /dev/sdc
        size: 750156374016

        ** Preserving existing contents on the disk. **
        This disk will NOT be partitioned or formatted.

        Enable this disk for storage (Y/N)?:y

    ST3750528AS will be added to your system!

  Scan Finished

  Will add 2 disk(s) to your system.

    MythTV Storage Groups are used for artwork, database backups,
    photos, music, streaming, TV recordings, and videos.

    The content on these storage groups will
    only be available while the system is online.

    Enabling MythTV Storage Groups will create the directories
    on the disk(s) and add the paths to the MythTV database.

    Enable MythTV Storage Groups (Y/N)?:y
    ** Will add MythTV Storage Groups!

   Ready to add additional storage!

   ** These disk(s) will NOT be partitioned and formatted. **

   Press Y to add disk(s), any other key to cancel:y
Traceback (most recent call last):
  File "/usr/LH/bin/", line 1124, in <module>
    main(scan_only, destruction, no_mount, install_call, dir_sg)
  File "/usr/LH/bin/", line 656, in main
    disk_num = last_disk_num()
  File "/usr/LH/bin/", line 554, in last_disk_num
    return num_list[-1]
IndexError: list index out of range

Just my luck......
Funny thing was this is the box (intel boxdg45fc mini-ITX) that I have not been able to install anything higher than R8.0 on with out it locking up at the end of the install, Previously posted topic Still un-solved.....

Well R8.4 installs using an nvidia video card, but not the onboard intel....

Any thoughts?

Author:  brfransen [ Mon May 16, 2016 10:29 am ]
Post subject:  Re: r8.4 install -

For the error what is in /etc/storage.d

Author:  kc8vfa [ Mon May 16, 2016 11:36 pm ]
Post subject:  Re: r8.4 install -

sorry for the late reply..... had to find another HDD and reinstall 8.4 fresh.

[root@generosity ~]# ls /etc/storage.d/
readme  storage.pkl
[root@generosity ~]#

This is a fresh install with only the system drive installed. after I finish all the system wide configs then I shutdown and add the HDDS that I want to add/re-add if it is a fresh reinstall and importing old drives.

not related to the storage issue but I also have a quirk in the gallery view....independent of theme, fresh install or upgrade from r8.3:
I have 2 HDDS that I separate the movies and the TV shows on. the TV shows all seem to work correctly, I do not believe that the TV folder does it because all the TV shows are in folders by Network/series name/Seasons or Series/Season.
But the movies folder is giving some weird quirks. when browsing the list of videos and going to the bottom of the list on the left or the middle it jumps/skips to what would be the last row but you cannot scroll to the left or down, only right and up. then when you go up a few rows it jumps again then the up/down/left/right keys work as expected...until you get close to the bottom. I can shoot a vid because I don't believe I can explain it any better.

Thanks for the time.

Author:  brfransen [ Thu May 19, 2016 3:33 pm ]
Post subject:  Re: r8.4 install -

The issue has been fixed in R8.4.1. You will need to download the new ISO and reinstall.

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group