LinHES Forums

Mounting NFS share not working
Page 1 of 1

Author:  anilet [ Mon Aug 15, 2016 4:45 am ]
Post subject:  Mounting NFS share not working

Hello Everyone,
Longtime Mythbuntu user migrating to LinHES.
I am new to LinHES and arch and all the apt-get fu is not working here :cry:
After upgrading my HTPC recently, my remote stopped working in mythbuntu and no matter what I tried it is not budging.
After trying Fedora I discovered LinHES and I am liking what I see so far(Remote is still not working).
All my files are stored in a QNAP NAS and mounted through NFS. In LinHES though I am unable to mount the files.
I went through the Service menus and put in my server details.
It even shows up in the fstab file. but nothing shows up when I do a
df -h.
mount -a
also not producing any errors but the discs are not mounted.
When I look at the kernel log I can see a lot of errors relating to mounting.

Aug 15 20:38:40 shiva kernel: [123700.279379] do_general_protection: 1 callbacks suppressed
Aug 15 20:38:40 shiva kernel: [123700.279382] traps: rpc.mountd[22165] general protection ip:7fe405565400 sp:7ffceb7e6ed8 error:0 in[7fe405553000+18000]
Aug 15 20:38:40 shiva kernel: [123700.302914] traps: rpc.statd[22275] general protection ip:7f4b2c44a400 sp:7ffd34340768 error:0 in[7f4b2c438000+18000]
Aug 15 20:38:41 shiva kernel: [123701.380842] traps: rpc.mountd[22325] general protection ip:7f111c09f400 sp:7ffe5dca8ba8 error:0 in[7f111c08d000+18000]
Aug 15 20:38:41 shiva kernel: [123701.406334] traps: rpc.statd[22441] general protection ip:7f12ec2b5400 sp:7ffff3d2f1f8 error:0 in[7f12ec2a3000+18000]

I am not sure what all these means. When I did a search online something came up related to intel microcode ... bug-fixes/
I could not find any intel-ucode package to install in LinHES.
If anyone has any idea please help.


Author:  Girkers [ Mon Aug 22, 2016 6:13 am ]
Post subject:  Re: Mounting NFS share not working

My NFS shares on my QNAP NAS our mounting fine, I also have my FEs mount a share so that I can share files among them. The biggest trap I fell into when I was setting the mount up was that I hadn't given my LinHES boxes IP addresses permission to access the NFS shares on the QNAP.

If that is not the issue, could you please show us your fstab line for the NFS share.

Also apt-get = pacman (sort of)

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group