LinHES Forums

8.6 installation
Page 2 of 2

Author:  brfransen [ Wed Apr 17, 2019 12:38 pm ]
Post subject:  Re: 8.6 installation

The /myth symlink has not been removed. It is still created on new installs and upgrades from the ISO and should point to last (sdX7) partition of the boot drive. As far as I can tell the /myth symlink should never have been touched on a pacman update either. I would be curious to know where it was lost on that box. All new installs should include either /data/storage/disk0 (data partiton of boot drive) or nothing for those fields in the db. Since /myth/tmp was still referenced this must have been installed before we made that change and we do not adjust db settings on updates in most cases.

Author:  welner [ Wed Apr 17, 2019 3:28 pm ]
Post subject:  Re: 8.6 installation

mea culpa, i was incorrect.

the /myth symlink had not been deleted. i was bleary eyed after driving 8 hours, and failed to see the symlink, also, tab completion didn't work because the link (in my case) was broken.

my system dates back to around 2008, so it is not a new install. around 2013, i moved the symlink to a disk with more available space (disk4). along the way, that drive was removed, and a larger drive added (disk6). i probably had some scripts that depended on the /data/storage/disk4 path, so i made a symlink for the removed disk4, pointing to the new disk6. along the way, i removed that symlink, which finally resulted in this mistake

sorry for the false alarm

Author:  welner [ Sat Apr 20, 2019 8:04 am ]
Post subject:  Re: 8.6 installation

ok, here is one for ripely's believe it or not.

can anyone reproduce this?

since the 8.6 update, i have started to notice a navigation issue inside of "Watch Recordings"

i do not use a remote. i use a generic keyboard, and i use the arrow keys to navigate. this has worked fine in the past

if i go into "Watch Recordings" and navigate to a program listing in the left navigation field, and then hit the right arrow, i am able to navigate via the up/down keys through the various recordings for that program and initiate playback

the issue is if that program has fan art, the left arrow key does not navigate out of the individual program listings, nothing happens. i must hit the escape key to get out, then navigate back into "Watch Recordings"

if the program does not have fan art, i am able to use the left arrow key to navigate out of the individual programs and back into the left hand program picker

if i navigate into "all programs", where there is a mix of programs with and without fan art, i cannot navigate using the left arrow when a program with fan art is selected. if i use the up/down keys to select a program without fan art, i am then able to navigate out via the left arrow key

i saw this problem with the 8.6 release, in addition to the somewhat recent 8.61 update, and after a reboot.

Author:  brfransen [ Sat Apr 20, 2019 9:11 am ]
Post subject:  Re: 8.6 installation

What theme are you using? I am not able to reproduce this in the LinHES theme. With the LinHES theme pressing right again on the specific episode (right pane) should cycle back to the category list (left pane).

Also might be worth double checking the keybindings in Edit Keys for the Global Left arrow. Keys by Context view might help see where Left is defined. This might be a red herring being that it works without fanart.

Author:  welner [ Sat Apr 20, 2019 10:25 am ]
Post subject:  Re: 8.6 installation

i was using mythbuntu v28

after going in to see which theme i was using, i discovered that there was an update to the mythbuntu theme (v30). after updating to the current version of this theme, the left arrow works properly

thanks for the hint


Author:  tscholl [ Mon May 13, 2019 11:16 am ]
Post subject:  Re: 8.6 installation

Just a quick question. I have system running LinHES R8.5.2.

I went to do the upgrade to R8.6.1 but I noticed that it did not prompt me to delete ca-certificates.crt or ParserDetails.ini. I know that I had to remove at least one of these in my previous upgrade.

Has the install behavior been changed with the latest updates? Thanks

Author:  brfransen [ Mon May 13, 2019 2:43 pm ]
Post subject:  Re: 8.6 installation

From R8.5.2 I would only expect to have to delete ca-certificates.crt.

Author:  tscholl [ Tue May 14, 2019 3:16 pm ]
Post subject:  Re: 8.6 installation

Thanks for the reply. i did in fact have to delete the "ca-certificates.crt." but the install did not prompt to do so.
After the first try it did say that "ca-certificates.crt" already existed and needed to be deleted. Which I did. Second try worked perfectly. There might be something awry in the install script that should have told me to remove the file.

Author:  brfransen [ Wed May 15, 2019 1:48 pm ]
Post subject:  Re: 8.6 installation

Install script? pacman did tell you to delete it which is what should have happened.

Author:  tscholl [ Wed May 15, 2019 7:36 pm ]
Post subject:  Re: 8.6 installation

pacman did tell you to delete it which is what should have happened.

I ran pacman -Syu it downloaded all the packages then I got a message that "ca-certificates.crt" existed and needed to be deleted install stopped.

I deleted the file and reran pacman -Syu ran and completed with no errors.

Is that the expected sequence of events?

Author:  brfransen [ Thu May 16, 2019 7:51 am ]
Post subject:  Re: 8.6 installation

Yes that is the expected sequence.

Page 2 of 2 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group