LinHES Forums

creating installation media
Page 1 of 1

Author:  kfd82 [ Tue Feb 16, 2021 1:28 pm ]
Post subject:  creating installation media

I am trying to create an install disk to install Linhes on a new Intel NUC 10. I've used Rufus on two different usb drives, in both ISO and dd mode, with no success. The NUC wouldn't recognize the image burnt to a DVD either. Any suggestions? Thanks.

Author:  mattbatt [ Sat Feb 20, 2021 11:28 pm ]
Post subject:  Re: creating installation media

Hey Welcome to LinHES!
At first I though you were having a USB problem so I was going to recommend you try this.
But reading your post a second time it sounds more like it might be a NUC problem. To confirm try booting from the created media on any other computer you have obviously don't finish the installation but just see if it boots.
I'm assuming you followed these instructions?
Install Windows*
Plug in the device with the Windows installation image (USB port or USB optical drive, if the Windows image is on a CD/DVD).
Power on the Intel NUC.
At the prompt during boot, press F10 to open the boot menu and select the installation drive.
Windows Setup starts. Follow all setup instructions.

Author:  mattbatt [ Sat Feb 20, 2021 11:31 pm ]
Post subject:  Re: creating installation media

This might also help ... d-p/602288

Did you disable both Secure Boot and Modern Standby? Both of those must be disabled before you can enable Legacy Boot.

The Modern Standby function is usually activated in Power > Secondary Power Settings. It depends on Bios configuration. In you NUC it may be something like this: " Native ACPI OS PCIe Support". By default it is disabled. So, you don't need to change this setting. In order to enable Legacy Boot, disable Secure Boot only.
I want to warn you. You can not switch between ACPI S3 mode and Modern Standby. Switching from one standby power model to another is supported only with complete Operating System reinstallation.

Author:  kfd82 [ Fri Mar 12, 2021 8:06 pm ]
Post subject:  Re: creating installation media

Sorry for for the delay in responding; when I tried to post the original post, I received a message that it would have to be approved before posting (never received a notification that it had been approved).

Yes, I did everything to enable legacy boot in the NUC's BIOS, still no boot. I tried the DVD in a different computer, where it failed as well. On the NUC, when I would select the Linhes boot media (when the box admitted it existed at all), it would go to a blank screen and do nothing else.

I ended up going in a different direction, since there was no easy communication here. I'm now running Libreelec on the NUC, with NextPVR running in a Docker container. So far there have only been a few minor bobbles there.

I previously ran Linhes on an older AMD based system for a little over a year. I had to keep the boot media in the DVD drive, otherwise the system wouldn't boot at all. That system recently became unstable, hence the replacement system.

Thanks for the responses.

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group