View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 1 post ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Wed Jul 26, 2023 11:33 am 
Offline
Joined: Tue Jan 23, 2007 1:38 pm
Posts: 249
Location: Sweden
Dear forum,
I am getting myself a new low power backend, but the usb stick with the image is not recognized. I have tested it on two other PC:s and the installation screen comes up fine. Since LinHES is Arch based, I tried a standard Arch iso and it works, as does Mint.

The AMI BIOS recognizes the stick as such, but it does not come up as bootable in the boot prio list. The usual suggestion is to turn off anything safeboot, UEFI and such and turn on legacy. I have tried that everywhere I can find it.

The LinHES image is from 2019, so a bit dated. Has anything technical changed so much it would explain this behavior? Suggestions on how to move forward?

_________________
LinHES R8.6.1
BE: AMD64X4, 4GB, Hauppauge usb tuners
FE1: Gigabyte F2A85X-UP4, nVidia GT640
FE2: Gigabyte GA-MA69GM-S2H, AthlonX2 4850E 2.5 GHz, 1GB, ASUS GEFORCE 7200GS 256MB
FE3: Asus Eeebox410


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 71 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu