View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 4 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Fri Feb 11, 2011 1:38 pm 
Offline
Joined: Wed May 09, 2007 8:47 pm
Posts: 367
Location: Minnesota- Brrrrr!
I saw this quote here: http://www.mythtv.org/

I am not sure what the implications would be to my system (see my signature). I venture that only video cards would be impacted (if at all).

Although I like to try new ideas, I would very much like to understand what I am jumping into.

Can anybody else weigh in?

_________________
R7.3: 0.22.20091023-1, Hauppauge PVR-500 (Philips FQ1236A MK4), Gigabyte Gigabyte EG45M-UD2H, E5200 2.4Ghz, 2GB RAM, NVIDIA GEFORCE 256MB


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 11, 2011 1:53 pm 
Offline
Joined: Wed Jan 04, 2006 10:20 am
Posts: 368
Location: South New Jersey, USA
Since your card is less then an 8000 series it cant do VDPAU so I guess it depends on your expectations. Are you running any HD (or do you plan to anytime soon) or is this a SD only? If so what is the source?

You can check you xorg.log to see if you are using XvMC today. If you arent then I think it should have no impact on you.

I know that I will be retiring my dell laptop FE sooner rather then later as a result of this.

_________________
LINHES 8.3 BE/FE - MSI K9N6SGM-V with AMD A64 X2 4600+, 1GB Ram. 1.5TB WD. HDHR Prime & PVR150. Nvidia GT210. Silver remote.
FrontEnd - Dell Vostro 400 3.0GHz Core2Duo NVidia GeForce210. MCE Remote


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 11, 2011 3:20 pm 
Offline
Joined: Wed May 09, 2007 8:47 pm
Posts: 367
Location: Minnesota- Brrrrr!
Today, this box is for SD content. In a 24 months or so, it may be updated to HD. I guess at that time I will pickup a new Video card that will support hardware acceleration (VDPAU?) if the mobo HDMI graphics is insufficient.

HD content (1920 x 816) stutters, so I will have to either use the native mobo video (HDMI) or upgrade the PCI video card.

In anycase, unless additional compelling functionality / performance is added, I will probably stick with my current version. It works well: a real credit to the developers!

_________________
R7.3: 0.22.20091023-1, Hauppauge PVR-500 (Philips FQ1236A MK4), Gigabyte Gigabyte EG45M-UD2H, E5200 2.4Ghz, 2GB RAM, NVIDIA GEFORCE 256MB


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 11, 2011 11:02 pm 
Offline
Joined: Fri Jul 21, 2006 11:12 pm
Posts: 1175
Location: SC
gatorback, with your hardware it should be possible to playback 1080i MPEG2 HD with no problems. I have an old P4 3GHz with a nvidia 6200 agp card that does it without stuttering and without XvMC. An E5200 is quite a bit faster than that P4.

If you are having a problem playing back HD content you should take a look at your Playback Profiles and try a different deinterlacer.

Britney


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu