LinHES Forums

streamzap remote double clicking and no enter key
Page 1 of 1

Author:  mattbatt [ Fri Mar 02, 2018 11:37 pm ]
Post subject:  streamzap remote double clicking and no enter key

So in my recently restored machine My Streamzap remote was acting weird. It wouldn't select items and the media keys play pause rr ff etc. weren't working. So i set it up again in LInHES settings and then in the menus it was clicking twice on up and down but now select worked and the media keys worked in playback.
I removed the remote in LinHES settings and the arrow keys worked again but I couldn't select.
Turns out that LinHES was seeing the Streamzap remote as a keyboard and I followed Graysky's advice here. ... sable.conf
With a
cd /etc/X11/xorg.conf.d/
sudo wget

and I rebooted the machine to clear everything out. Sure enough the remote stopped working. I added it back in under LinHES settings but it wasn't immediately working after so I rebooted again. Just like magic everything was working again.
Thanks Graysky

Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group