View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 3 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
 Post subject: Menu item won't display
PostPosted: Wed May 17, 2017 9:00 pm 
Offline
Joined: Tue Mar 22, 2005 9:18 pm
Posts: 1367
Location: Brisbane, Queensland, Australia
I can't get the following menu item to display:

Code:
 <button>
        <type>STREAM</type>
        <text>Play Online Streams</text>
        <description></description>
        <action>PLUGIN mythstream</action>
        <depends>mythstream</depends>
    </button>


My virtual backend shows this menu item but I can't get it to show on my frontend, could anyone suggest what I am missing on my frontend.

Cheers

_________________
Girkers


Top
 Profile  
 
PostPosted: Thu May 18, 2017 7:41 am 
Offline
Joined: Fri Jul 21, 2006 11:12 pm
Posts: 974
Location: SC
Is mythnetvision installed?

pacman -Ss mythnetvision


Top
 Profile  
 
PostPosted: Thu May 18, 2017 8:58 pm 
Offline
Joined: Tue Mar 22, 2005 9:18 pm
Posts: 1367
Location: Brisbane, Queensland, Australia
Initially it wasn't when I built the menu but I did find the option in the LinHES setup menus which I had enabled. A check with Pacman shows that it is installed so I reinstalled it anyway.

Code:
[root@mythlounge ~]# pacman -Ss mythnetvision
core/mythnetvision 0.28.1-6 [installed]
    MythNetvision plugin for MythTV
[root@mythlounge ~]# pacman -S mythnetvision
warning: mythnetvision-0.28.1-6 is up to date -- reinstalling
resolving dependencies...
looking for conflicting packages...

Package (1)         Old Version  New Version  Net Change

core/mythnetvision  0.28.1-6     0.28.1-6       0.00 MiB

Total Installed Size:  16.34 MiB
Net Upgrade Size:       0.00 MiB

:: Proceed with installation? [Y/n]
(1/1) checking keys in keyring                     [######################] 100%
(1/1) checking package integrity                   [######################] 100%
(1/1) loading package files                        [######################] 100%
(1/1) checking for file conflicts                  [######################] 100%
:: Processing package changes...
(1/1) reinstalling mythnetvision                   [######################] 100%
[root@mythlounge ~]#


Rebooted the computer and it unfortunately still does not appear.

I turned off my custom menu and let the default menus load and found that when I checked the menus the same item was missing. I did find the menu item that did display that had the option I required:

Code:
<button>
        <type>NET_VIDEO_TREE</type>
        <text>Browse Internet Video</text>
        <description>Browse highlights and entire sites</description>
        <action>JUMP MythNetTree</action>
        <depends>mythnetvision</depends>
    </button>

_________________
Girkers


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu