View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 1 post ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Sun Jul 09, 2017 9:33 pm 
Offline
Joined: Thu Feb 02, 2006 3:57 am
Posts: 31
After installing R8.4 (clean install, fully updated) and pm-utils on a frontend with an nvidia GT610M, I was not able to suspend it. Running pm-suspend would cause it to go to a black screen and stop responding to pings but the fan continued to spin. It was completely unresponsive and the only thing I could do to get it working again was to power it off and back on. pm-suspend always worked great on this frontend with R8.2 and R8.3.

After some troubleshooting, I discovered a workaround. I uninstalled the latest nvidia driver and replaced it with the 340 legacy version:
Code:
pacman -Rns nvidia nvidia-utils opencl-nvidia nvidia-settings
pacman -Sy nvidia-340xx nvidia-340xx-utils opencl-nvidia-340xx

I restarted and suspend and wake are working. Is there anything I can do to get pm-suspend working with the latest driver or should I just keep using the legacy version and not worry about it?


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: knappster and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu