View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Sat Jan 13, 2018 1:31 pm 
Offline
Joined: Thu Sep 08, 2005 4:46 pm
Posts: 84
Hi,

I'm using zap2it epg with a beautiful application named Zap2xml (http://zap2xml.awardspace.info/).

The zap2it and application file were changed on january 2018 and the new version is giving me some problem. :cry:

Problem : LWP will support https URLs if the LWP::Protocol::https module
is installed.

I tried to install it by cpan but it's not working.
Code:
cpan install LWP::Protocol::https


Can you give me some advices?

If you want to try it:
Code:
pacman -S base-devel
# --install gcc (#10)
# --install make (#15)
cpan JSON::XS


Thanks and happy new year
Bob


Last edited by Bob on Sun Jan 14, 2018 5:18 pm, edited 1 time in total.


Top
 Profile  
 
 Post subject: Re: zap2it epg problem
PostPosted: Sun Jan 14, 2018 5:17 pm 
Offline
Joined: Thu Sep 08, 2005 4:46 pm
Posts: 84
Hi,

I'm responding to myself.

under cpan
Code:
install Net::SSLeay
install LWP::Protocol::https::Socket


SSLeay was a needed dependency.

I'm finally back in business. Great way for a free EPG

Bye
Happy Bob :D


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu