View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 1 post ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Sat Sep 16, 2006 11:18 am 
Offline
Joined: Mon Mar 21, 2005 1:43 pm
Posts: 388
Location: Nanaimo BC
Have had this problem with some linux boxes not following symbolic links when connecting to shares on my KnoppMyth box.

Took me a while to find the solution, the newer version of samba needs to have the unix extensions turned off or the remote machine will try to find the links locally.

Edit the /etc/samba/smb.conf file

At the bottom of the global section add this line

Code:

unix extensions = no



Craig


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu