View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 1 post ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Sun Jan 21, 2007 1:09 pm 
Offline
Joined: Thu Feb 23, 2006 2:41 pm
Posts: 68
Somehow, my serial device got misconfigured, probably me. this command reconfigged it correctly.

Code:
setserial /dev/ttyS0 auto_irq skip_test autoconfig


found the info here (with mysettopbox down last night, I actually venutred out into the linux world;) :
http://www.linux.com/guides/nag2/x-087-2-serial-configuration.shtml

Prior to re-configuring the port, I was getting timeouts when running my directv.pl script from the command line.

Once I get ownership of the serial port back to user mythtv, and have the serial port configured properly (go figure) it works! I'm still working on tracking down the method for having ownership persist across reboots.

Hope this helps another newbie like me!
arriflex

_________________
Athlon 64 X2 4200+ 2GB Ram
MSI K8N Neo4-F NF4 939
ASUS N EN6200TC256/TD/64M
500gb SATA
1x Plextor PX-M402U
1x HD5000
R5.5 Upgrade from F27


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu