LinHES Forums

Something Crashed and now SSH wont reboot?
Page 1 of 1

Author:  mattbatt [ Sun Mar 31, 2013 9:23 pm ]
Post subject:  Something Crashed and now SSH wont reboot?

So I was on mythtv I closed Firefox and hit Alt+x to get to terminal nothing happened. The computer stopped responding so I open the terminal app on my phone start Top tell it to kill, then mythfrontend, and nothing happened. Top showed that those two apps were killed so i tried a Sudo Reboot. The computer doesn't reboot and dumps me out with the upcoming recordings and no terminal line. I restart the terminal app try again Sudo reboot and Sudo poweroff. I tried it on my Windows computer no joy. So I force restarted the computer.
Why in the world would Linux accept the command sudo reboot and then not execute it?
Is this happening to anyone else?

Author:  heilig [ Wed Apr 03, 2013 5:43 am ]
Post subject:  Re: Something Crashed and now SSH wont reboot?

something similar happened to me when I tried to watch a video in mythweb: lighttpd sucked up all available RAM and the machine started swapping like crazy.
The machine was so unrepsonsive I could not even log in via ssh to start another terminal session. Eventually (half an hour or so) it came back to normal. This is on LinHES 6.04 on a machine with 2GB RAM.

Same thing happens on a friend's machine with only 1GB RAM, only his machine never recovers (well, as long as "never" is less than 1h). He has to do a hard reset.

The video files were about 3GB.


Page 1 of 1 All times are UTC - 6 hours
Powered by phpBB® Forum Software © phpBB Group