View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 6 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Mon Nov 19, 2007 8:07 am 
Offline
Joined: Wed Jan 25, 2006 1:03 pm
Posts: 240
Location: Shakopee, MN USA
# Video type: SDTV
# Type of system: [combined front- and back-end]
# Noise level: [I can barely hear it from 5 feet away]

# CASE: Generic Beige Desktop case
# PSU: Sparkle 350W
# MOTHERBOARD: Intel Desktop Board D845GERG2L (mATX)
# CPU: P4 1.7 Ghz (Socket 478)
# RAM: 512 MB DDR 266
# CPU HEATSINK: Stock Intel
# NORTHBRIDGE HEATSINK: Stock
# CD/DVD-RW: Lite-On DVD Burner
# HDD: 80 GB Hard Drive (Western Digital)
# GRAPHICS CARD: Nvidia 5200 AGP
# SOUNDCARD: On Board sound (Integrated AC'97 Audio)
# TUNER CARD: Leadtek Winfast TV2000 XP Deluxe
# REMOTE CONTROL: None

This is my Mythtv test box. I thought it might be helpful for someone else with a similar setup. The Leadtek TV card was auto-configured and did not require additional setup (As indicated in Wiki). A separate audio cable was needed to connect the audio out on the TV card to the audio in port on the onboard sound. My tests have shown that it takes about 60% of the CPU to capture Cable TV using a Mpeg-4 recording profile. It is about 20% to play it back.

I have misplaced the IR cable that came with the Leadtek TV card so I have not tested out the remote.


Top
 Profile  
 
 Post subject: Junk Frontend
PostPosted: Sun Dec 02, 2007 6:44 pm 
Offline
Joined: Fri Mar 24, 2006 10:35 pm
Posts: 89
Location: Detroit, MI
I was driving to work one morning and saw a computer in the trash.

When I got it home I found that it was a 1.8Ghz Intel 845 chipset motherboard, 512MBram, DVDrom, 40GBHD. I threw in a NV 5200 and 200GBHD and can't stop smiling.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 02, 2007 8:05 pm 
Offline
Joined: Wed Jan 25, 2006 1:03 pm
Posts: 240
Location: Shakopee, MN USA
I have been using this machine for a few weeks now and it is rock solid. I am sending in my PVR-500 in my other mythtv box for RMA (Second tuner is not working). I have been using this machine to record my SD recordings from cable until I get the card back.

This machine was a throwout as well. My work just got rid a lot of these machines at work during a local recycling event at the Mall of America.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Dec 02, 2007 9:13 pm 
Offline
Joined: Tue Jan 24, 2006 1:29 am
Posts: 157
Location: Brisbane, Australia
so your leadtek card just worked?

i have the TV 2000XP RM and have given up on getting it going


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 03, 2007 5:45 am 
Offline
Joined: Wed Jan 25, 2006 1:03 pm
Posts: 240
Location: Shakopee, MN USA
My Leadtek card is about 7 years old and is a different version than your RM model (Mine is the Deluxe version with the FM radio tuner).

Have you tried forcing the tuner types listed here?

http://www.linuxtv.org/v4lwiki/index.ph ... nFast_2000


Top
 Profile  
 
 Post subject:
PostPosted: Mon Dec 03, 2007 5:59 pm 
Offline
Joined: Tue Jan 24, 2006 1:29 am
Posts: 157
Location: Brisbane, Australia
yeah tried all that. it autodetects the correct values, it just wont tune in to anything

i am happy enough with my 3 DVB tuners for now


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: Bing [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu