View unanswered posts    View active topics

All times are UTC - 6 hours

Post new topic Reply to topic  [ 1 post ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Wed Oct 04, 2006 3:07 pm 
Joined: Wed Oct 04, 2006 2:44 pm
Posts: 1
I run a athalon 1400mhz with 512 ram, radeon 9000 card with a tvwonder ve tuner (circa 2000 or so).
The install worked well for the most part but what I have just now gotten to work, and still need to get help with im afraid... is getting my wireless networking up and running. My wireless card is a D-LINK 520+(or something). The important thing here is that it uses the tiacx100 chipset. In order to get the card to work I had to do the following:
[list=]1. remove the acx module from /etc/modules and insert it into my wlan-ng startup file (which is /etc/wlan-ng - or something I think). In that file Inserted this code:
alias wlan0 acx
. This resolved the problem with acx trying to load the firmware before hotplug loaded at startup.
2. I had to dig through mounds of stuff to figure out the right combination of firmware to install for the system and card. What I ended up doing was throwing in an old gentoo install cd (which works flawlessly with my wlan card) and figuring out what it was doing to get my wireless to work. I copied the firmware that the gentoo cd was using from /usr/lib/hotplug/firmware to the hotplug firmware directory.
3. I had to remove the firmware tiacx100c11 because it was incorrectly loading where the firmware file tiacx100r11 should have been loading.
now iwconfig registers the interface and it looks to be working but I still cannot get a signal and I cannot connect with the network. [/list]


Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 6 hours

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu