View unanswered posts    View active topics

All times are UTC - 6 hours





Post new topic Reply to topic  [ 2 posts ] 
Print view Previous topic   Next topic  
Author Message
Search for:
PostPosted: Mon Aug 28, 2006 8:03 am 
Offline
Joined: Tue Aug 22, 2006 3:48 am
Posts: 1
I thought I'd give an update on my experience installing KnoppMyth as a firsttime user. I'm posting this here in case there are other newbies out there suffering through this. Keep it up and search the postings for help. Keep in mind I hate reading the manuals and have been doing this late at night after the kids go to bed...so I haven't been exactly with the program. But after a week of working with it I believe I have it working(if nothing else perhaps the reading will provide a little entertainment :). Ultimately I have it working and this is really cool and that is what counts.

System:
Dell GX260
2.0 Ghz
1G Ram
Hauppauge PVR-350(no fancy video cards thankyou / use TVout on PVR-350)
Windows XP(Dual boot) resides on primary(hda) drive
160GB (hdb) will be used for Myth(KnoppMyth)

1) Install to hdb by "custom Install"
a) Install went ok.
b) Reboot and go through all the automated scripts(what NOW you tell me I need zap2it account?)
c) Reboot in Windows and get zap2it account.
d) Finish scripts and it works yea!.
e) Reboot and it doesnt work :( system locking up at boot up when ivtv drivers load(appears that way(keep in mind I'm dealing with only ONE PC)
Went through the above a couple of times(practice makes perfect?), except c of course, and gave up for a few days.
2) Swap drives for KnoppMyth install and use dummy automatic script so I can't screw it up. Same issue as 1 above...wtf? Go online and research some more. Get fedup and quit for a few days.
3) Verify in XP that TVout does work; it does so I have good hardware.
4) Swap drives and Autoinstall again(hey why not...I've got nothing to loose). Kick off install and play with kids....reboot and answer all questions...reboot and play with kids. It works now! :) So what happened? Two things:
a) When knoppmyth boots up the display goes to the video card until X windows loads then it goes to the TV card.
b) BUT the TV card is NOT activated until mythtv user logins in AND there is a 30 second delay from Xwindows to mythtv user login.
5) Cool I like this...now lets play with swapping drives back and use grub to dual boot. I'm booting off of floppy because I'm a little jittery from all the above. Crap KnoppMyth won't boot again(different error). Oh lookie here you can swap drive mapping with lilo(Knoppmyth uses lilo as a boot manager). I'll just swap the drive maps in lilo....and LILO will OVERWRITE the MBR on physical /hda and kill XP and still not boot into KnoppMyth :( DAMN YOU! Recover MBR and go to bed.
6) Swap drives back and Custom install, now knowing what I do in 4 above, I know it should have worked just not patient enough.
7) It works...again....Setup to record 4400 marathon and take kids to Childrens museum. Get back and I have NOTHING!!! Start looking and hardrive is full? 160GB full with 10hours of recording....I don't think so! Look some more....hey why is /myth on /hdb1 and NOT /hdb3 as it should be? Research some more...oh yea here it is in this post that yes the Custom install does not map /myth to /hdb3, but it is NICE enough to go ahead and create the /myth directory on /hdb1(where all the system files are!) that is only a 5GB partition.
8) Read up on mount, fstab...not working...re-read fstab....research some more...fix mount option in fstab...wake up this morning and at least one show was recorded overnight.
9) Wait for next "learning opportunity" :)

Damn cool program though...the auto commercial skip and the weather radar on demand....SWEET!


Top
 Profile  
 
 Post subject:
PostPosted: Tue Aug 29, 2006 7:34 pm 
Offline
Joined: Sun Jun 12, 2005 10:55 pm
Posts: 3161
Location: Warwick, RI
Hi,
Good experiences :) Check around on the forum as it is really not that difficult to get dual / triple boot. I have xp, edubuntu & KM on my work laptop (no tv) and all it takes is an extra partition.

hda1 = dos for xp
hda2 = xp ~10gig
hda3 = edubuntu ~6gig (use for printing, wireless and kids games)
hda5 = / (for os & mythtv) ~6gig
hda6 = /myth ~28gig

I have posted details on how I did most of this, a month or two ago.

If you plan to use tv out with the 350, I would suggest R5C7 or older. I have not been able to get tv to work after the first reboot using R5D1, but it may be just me :?

Mike


Top
 Profile  
 

Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


All times are UTC - 6 hours




Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group

Theme Created By ceyhansuyu